pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Python 2.3 support

Joerg Sonnenberger <> writes:

> On Fri, Jul 31, 2009 at 05:00:23PM +0200, Joerg Sonnenberger wrote:

>> graphics/mayavi
>> graphics/vtk-python

I have these two in plans, but they're mostly obsolete,
VTK needs major update, I have one but it is blocked by these two 
MayaVi has got major revision, it is now MayaVi2.

> ...are the remaining packages. www/ap-python has updated (thanks
> obache@!). If noone speaks up, Python 2.3 will hit the attic at the end
> of the week.

If noone objects, I'll update graphics/vtk and break those two packages,
I'm going to (slowly) update them anyway. Or resurrect, if necessary.


Home | Main Index | Thread Index | Old Index