pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Package binaries for NetBSD/macppc 4.0 / pkgsrc-2009Q2


I've uploaded the results of a rebuild of pkgsrc-2009Q2 done on
NetBSD/macppc 4.0 to

A total of 107MB of packages were uploaded for a total of 168
packages.  The list of packages which are available in new
versions, or which were not available before is:
GraphicsMagick-1.3.5nb1, ap22-subversion-1.6.4nb1, apache-2.2.12,
apr-1.3.8, apr-util-1.3.9, bugzilla-3.2.4, bzr-1.16.1,
bzr-svn-0.6.2, bzrtools-1.16.0, dvipng-1.11nb3, firefox3-3.0.13,
p5-subversion-1.6.4, py25-smbpasswd-1.0.1,
py25-subversion-1.6.4nb1, qbzr-0.11, ruby18-subversion-1.6.4,
squid-3.0.18, squid-, subversion-1.6.4,
subversion-base-1.6.4, and wordpress-2.8.3.

Since we only keep at most two complete sets of binary packages per
arch/os/os-version, the 2008Q4 packages have now been deleted, as warned
in the previous update.

The build was done on a machine running 4.0.  For the packages
which are not architecture-specific (should be the vast
majority), these packages should also be usable on other powerpc


- Håvard

Home | Main Index | Thread Index | Old Index