pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: faad2 update to 2.7

On Mon, 10 Aug 2009 22:44:23 +0200
Matthias Drochner <> wrote:

> You reported bus errors with that version in a mail of
> Mon, 16 Feb 2009 18:44:13 +0000
> But if it is fine for you now lets consider this settled.

faad2-2.7 causes problems for audio/musicpd. Though it's not faad2's
fault, there is a bug in musicpd. See pkg/41872

Home | Main Index | Thread Index | Old Index