pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

lang/python26 missing


   I decided to try to add python 2.6 to the list of compatible python
version in boost-python (since I have found build instructions on the
boost site which indicates they have built boost-python against python
2.6 (beta)), but I get this (when trying to build python26):

running install_egg_info
Writing /usr/pkg/lib/python2.6/lib-dynload/Python-2.6.2-py2.6.egg-info
=> Automatic manual page handling
=> Generating post-install file lists
=> Running POST-INSTALL script actions
pkg_create: can't stat `/usr/pkg/lib/python2.6/lib-dynload/'
=> Registering installation for python26-2.6.2nb3
pkg_admin: python26-2.6.2nb3: File
`/usr/pkg/lib/python2.6/lib-dynload/' is in +CONTENTS but not
on filesystem!
python26-2.6.2nb3 requires installed package libffi-3.0.8nb2
=> Checking file-check results for python26-2.6.2nb3
ERROR: ************************************************************
ERROR: The following files are in the PLIST but not in /usr/pkg:
ERROR:         /usr/pkg/lib/python2.6/lib-dynload/
*** Error code 1

make: stopped in /usr/pkgsrc/lang/python26
*** Error code 1

make: stopped in /usr/pkgsrc/lang/python26
*** Error code 1

make: stopped in /usr/pkgsrc/lang/python26

Kind regards,
Jan Danielsson

Attachment: signature.asc
Description: OpenPGP digital signature

Home | Main Index | Thread Index | Old Index