pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]


What's the story with emulators/doscmd. Reading the description it seems like a 
great tool I'd like to use to run some nostalgic DOS programs I have. But, it 
refuses to build on NetBSD 5.0 - it gives the error:

ERROR: This package is only available for these platforms: NetBSD-1.[345]*-i386.
ERROR: This package has set PKG_FAIL_REASON:
ERROR: doscmd-19960502.2 is not available for NetBSD-5.0-i386
*** Error code 1

make: stopped in /usr/pkgsrc/emulators/doscmd

Christopher Berardi

Be still, and know that I am God (Psalms 46:10)

Home | Main Index | Thread Index | Old Index