pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]


I just noticed that py-ZopeInterface-3.0.1 is incompatible with Python
2.6 (it uses the now-illegal 'with' keyword as a variable name).

This has been fixed since (at latest) ZopeInterface-3.3.0 (released
2007-01-08) [1].  

If someone has already gotten the newer release into pkgsrc (but for
whatever reason hasn't committed it?), let me know so that I don't
duplicate this effort.

  - Oliver


Home | Main Index | Thread Index | Old Index