pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg_install-20090422 fails to build on AIX

Roland Illig wrote:
Louis Guillaume schrieb:

I just started to update my packages on AIX 5.3 (5300-09-02-0849). I'm
doing a "USE_DESTDIR=full bmake package" in pkgtools/pkg_install and
getting the following errors...

Any help would be great. Thanks,


Please try "env WARNS=0 bmake".

(see $PREFIX/share/mk/

I really figured this would work! but it doesn't. Same error. I've tried with "env" and without and even tried "export WARNS=0" to no avail. It may be notable that I'm using bash but maybe not.

I noticed in the Makefile for libfetch there's a WARNS?=4 but the `?=' should honour my environment variable as I understand it.

Anyway - still broken. Thanks for looking.


Attachment: smime.p7s
Description: S/MIME Cryptographic Signature

Home | Main Index | Thread Index | Old Index