pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: PHP-GD at 64bit?

On Sun, Mar 15, 2009 at 11:32:19AM +0100, Jörn Clausen wrote:
> I think the problem is not so much applications that have to be fixed,
> but the build process. Last time I tried a 64 bit pkgsrc on Solaris, I
> think libncurses came out 32 bit, probably because some compiler or
> linker flags were removed.

This certainly does not apply to NetBSD/amd64 + pkgsrc (where everything
defaults to 64 bit).

P.S.: of course you get only half the fun due to amd64 not being alignement

Home | Main Index | Thread Index | Old Index