pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: bootstrap failure in current (Linux/i386)

>> > The libnbcompat version is correct.
>> glibc-2.3.6 doesn't provide TAILQ_LAST at all.
>> libnbcompat doesn't implement it too.
>> Who is that idiot?
> The one that doesn't bother to check current before complaining. 

Now (after investigating the problem) I see, the problem was fixed 2
days ago and _5 days after bulk build_ was run. Seeing 20080227 in the
URL and knowing libnbcompat better you could answer differently ;-)

Best regards, Aleksey Cheusov.

Home | Main Index | Thread Index | Old Index