pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: gnome-icon-theme now requires build dependency of libgnome

On Thu, 25 Dec 2008, Jeremy C. Reed wrote:

> But this morning I noticed that gnome-icon-theme 2.24.0nb1 adds 
> build dependency of graphics/librsvg which depends on libcroco which uses 
> libgnomeui.

Saw that libcroco (since ~2004) really doesn't use libgnomeui (nor pango) 
so I removed the dependency. So libgnome is not needed. (I noticed when 
trying to build gimp.)

Home | Main Index | Thread Index | Old Index