pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: zope and python24

In message <>
        on Wed, 18 Feb 2009 15:34:52 +1100,
        Sarton O'Brien <> wrote:
> Hey all,

> Does anyone know how to handle the py24 dependencies with zope2x and 
Here is an answer from  release annouce of latest Zope 2.11.2:

        Zope 2.11 requires Python 2.4.5 (Python 2.4.4 is still
        acceptable).  Older Python versions are no longer supported.
        Python 2.5 is not supported at this time.

"Python 2.5 is not supported" phrase is enclosed with "strong" tag.

Best regards.

Takahiro Kambe <>

Home | Main Index | Thread Index | Old Index