pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

how to exclude an specific package from updating


i need to update the packages on an machine to pkgsrc-2008Q4.
But some packages must not update.
How do i protect this packages for automatic updating?

For example:
I had to update php4 to php5 (also php5-mysql, ...).
I also have mysql5-server(version 5.0.45) on this machine.

So i must not update mysql-server to the new version which is in pkgsrc (vers.
How can i do this?

Best regards

Home | Main Index | Thread Index | Old Index