pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: www/firefox-bin-flash wrote:
I tried getting version 10 of the flash player to work, but the libc that's part
of the Linux emulation package isn't a high enough version (2.4) for the newer
version of the plugin. I hope this saves someone a few minutes.

The multimedia/adobe-flash-plugin package contains the last known version of Flash 10 beta that is compatible with glibc 2.3 (from SuSE 10.0). It works like a champ for me on 5.0/i386 and 5.99.5/amd64 with www/firefox3, just make sure you have the latest nspluginwrapper package.


Home | Main Index | Thread Index | Old Index