pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

openoffice for NetBSD/amd64 5.0_BETA ?

Anyone have openoffice for NetBSD/amd64 5.0_BETA (Dec. 20 or newer)?

After upgrading from 4.99.73 to 5.0_BETA, openoffice stopped working:

 $ openoffice.org2.4                                                            
 [1]   Abort trap (core dumped) "${sd_prog}/${sd...

(gdb) bt
#0  0x00007f7ffa232f4a in kill () from /usr/lib/
#1  0x00007f7ffa2d87b9 in abort () from /usr/lib/
#2  0x00007f7ffcc8cfa1 in tools::extendApplicationEnvironment ()
   from /usr/pkg/OpenOffice.org2.4.1/program/
#3  0x0000000000427b1f in main ()

(I had been using openoffice2-2.4.1 from smb -- built in June on a 4.99.59 
system. Hey thanks Steve for that one which worked fine for months. I 
bcc'd you just in case you have a newer one.)

Home | Main Index | Thread Index | Old Index