pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Removal of "firefox3-bin" package


the "firefox3-bin" package is currently broken:
1.) The binary requires a newer version of GTK+ 2.x than we offer in
    the "suse_gtk2" package. This is a bit annoying because the
    package installs fine but doesn't work afterwards.
    Please have a look at PR pkg/39889 for an example.
2.) We cannot update the SuSE packages because NetBSD's Linux emulation
    cannot eumulate a 2.6.x Linux kernel.
3.) The package needs a security update. This part could be fixed
    reasonably easy.

Are there any objections to remove the package? It can always be
re-added if the situation changes.

        Kind regards

Matthias Scheler                        

Attachment: pgpB3OzJxAZJc.pgp
Description: PGP signature

Home | Main Index | Thread Index | Old Index