pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Testers for new "imap-uw" package wanted

On Wed, Nov 12, 2008 at 03:46:12PM +0900, OBATA Akio wrote:
> I can't find why yet, but probably need take care of php-imap.

Works for me(TM).

> I'm using php-imap built with imap-uw-2006j2nb3,
> after replace with imap-uw-2007d, can't start apache22.
> In /var/log/messages:
>       httpd: IMAP toolkit crash: c-client library version skew, app=2006j 
> library=2007d
> After rebuild php-imap with new imap-uw, it seems to work fine.

That's what I did and it works fine as well.

Do you think we need a API/ABI version bump on "imap-uw" and a
revision bump on all the packages depending on it?

        Kind regards

Matthias Scheler                        

Home | Main Index | Thread Index | Old Index