pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Eclipse 3.4 on amd64

Hi everybody:

I want to run Eclipse 3.4 on my netbsd/amd64 -current (as September
30th.) environment but there is no SWT support for this platform.

The Eclipse pkgsrc port is 3.0 and does not have support for amd64 neither.

Is there any way to run the Linux version using the compat libraries?
How can I say eclipse link against linux SOs instead of the native

Kind regards,


Home | Main Index | Thread Index | Old Index