pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: security/stunnel won't build

On Sat, 27 Sep 2008 08:55:26 +0100
Adrian Portelli <> wrote:

> Steven M. Bellovin wrote:
> > Following up my own post...
> > 
> > I can make the error go away by turning off the libwrap option,
> > which is fine for me but disables functionality that others may
> > need. Besides, it's enabled by default.  I can also make it go away
> > by patching the configure script; however, pkglint objects to doing
> > things like that.  Presumably, the right thing to do is to patch
> > one of the proto-Makefiles, but I don't understand the
> > automake/autoconf stuff well enough to figure it out.
> > 
> > 
> >             --Steve Bellovin,
> I bumped into this on OpenSolaris and locally added a extra libwrap
> option to to disable it via ./configure.  Interestingly I
> don't come across this building it on netbsd-4.  This sounds like it
> needs to be looked into.
I've filed a PR: pkg/39635

                --Steve Bellovin,

Home | Main Index | Thread Index | Old Index