pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

typo3-dependencies: Why apache?


I've got a question concerning the typo3-package in pkgsrc/current.

It has a hardcoded apache-dependency, which I do not understand, since it
requires a -webserver-, not apache specifically. So a dependency should be
to an installed webserver, with may be apache as a default suggestion, not
to apache no matter what. That makes no sense, and annoys the user.

I am running lighttpd, and definitely do not want to install the
apache-monster, since lighttpd does all I need. I installed lighttpd
through pkgsrc-current, so dependencies should be satisfied.

Could this be changed, please? (Or tell me how I can change it at least in
my copy, so that I can install typo3 through pkgsrc...)




Home | Main Index | Thread Index | Old Index