pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Python 2.4 & 2.5 vulnerable, Patches inside

Jonathan Schleifer wrote:
> Python 2.4 and 2.5 are vulnerable to a bunch of overflows.
> I attached the Apple patches, it would be nice if you could add them to
> the package ASAP.

As expected from Apple, this is junk. People who don't understand 
the meaning of undefined behavior and integer overflow shouldn't be
let anywhere near a C compiler.


Home | Main Index | Thread Index | Old Index