pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: graphviz package is 'broken'

On Fri, Aug 01, 2008 at 11:52:35AM +0200, Bernd Ernesti wrote:
> pkg_admin: graphviz-2.16.1nb2: Symlink `/usr/pkg/lib/graphviz/perl/' 
> exists and is in +CONTENTS but target does not exist!


This and the rest is just noise. Neither I nor anyone else dealing with
the package ever bothered enough to remove unneeded symlinks and that's
all this is about.


Home | Main Index | Thread Index | Old Index