pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Problem bootstrapping on a RHEL4-machine - help needed

Matthias Scheler wrote:

On 23 Jul 2008, at 18:22, Jens Rehsack wrote:
===> running: (cd /opt/room/pkgsrc/net/tnftp &&
/opt/room/pkgsrc/bootstrap/work/bin/bmake  -DPKG_PRESERVE
MAKECONF=/opt/room/pkgsrc/bootstrap/work/mk.conf install)
ERROR: This package has set PKG_FAIL_REASON:
ERROR: No usable termcap library found on the system.
*** Error code 1

You are probably missing the RPM with the includes and the linker libraries for "termcap".
Please try to run "yum install libtermcap-devel".

That was the problem.
I assume I will never acclimatize to requiring 2 packages to develop ...


Home | Main Index | Thread Index | Old Index