pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: build failure in editors/lyx15 (pkgsrc-2008Q2)

On Tue 29 Jul 2008 at 15:34:22 -0500, Jeremy C. Reed wrote:
> I had a similiar problem:
> See
> and
> But I think your fontconfig is newer, so I don't know yet.

Hm. The same mysterious function. Even though it appears it is defined
now in my case.

Some more, small and probably insignificant, data points:

- I have another program that depends on qt4-libs, chat/psi, and that one
builds fine (and appears to run fine too, at least as far as it gets
inside pkg_comp).

- lyx-qt, which is lyx-1.4.* and uses Qt3, builds fine.

___ Olaf 'Rhialto' Seibert      -- You author it, and I'll reader it.
\X/ rhialto/at/        -- Cetero censeo "authored" delendum esse.

Home | Main Index | Thread Index | Old Index