pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: x11/qt4-libs fails to build on NetBSD sparc64

On Wednesday 11 June 2008 23:52:27 wrote:
> Hi, I need help from C++ experts. I'm using NetBSD sparc64 (64-bit kernel +
> userland) on Ultra 10. I'm trying to build kde4 from pkgsrc wip.
> The first problem I have is building x11/qt4-libs, it fails to build with
> the following error message:

Well, I've just updated my local pkgsrc copy of x11/qt4-libs to version 4.3.5 
(pkgsrc had 4.3.3). Hopefully they fixed these bugs. I'm waiting for it to 
build at the moment.

Home | Main Index | Thread Index | Old Index