pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: glib2 under m68k

On 5 Jun 2008, at 20:57, Larson, Timothy E. wrote:
The newest glib 2.16.3 won't compile on NetBSD/m68k.

What is the error message? Did you submit a PR because of this?

Is it possible to revert specific packages back to earlier versions from the
CVS tree?

You can do that with "cvs update -DYYYY/MM/DD devel/glib2" but there is
absolutely no guarantee that the resulting "pkgsrc" tree will work.

        Kind regards

Matthias Scheler                 

Home | Main Index | Thread Index | Old Index