pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

glib2 under m68k

The newest glib 2.16.3 won't compile on NetBSD/m68k.  I'd compiled 2.10.1
back in the NB 2.1 days.

Is it possible to revert specific packages back to earlier versions from the
CVS tree?  If I can just drop glib back to 2.14 (or something that will
build) and my other packages will work with it, I'd be happy enough for now.
It's been a long time since I've used CVS extensively, and I don't remember
if this can be done.

Tim Larson        AMT2 Unix Systems Administrator
    InterCall, a division of West Corporation

               Eschew obfuscation!

Attachment: smime.p7s
Description: S/MIME cryptographic signature

Home | Main Index | Thread Index | Old Index