pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: fonts/t1lib, x11/modular-xorg-server, x11/xdm, print/cups and lang/python24 in DragonFly BSD

On Mon, Feb 11, 2008 at 09:07:54AM -0500, Greg Troxel wrote:
>   print/cups:
>   The PLIST is wrong. Because of that, this package cannot be bin-installed.
>   Attached is a patch to fix this.
> This seems to be a disagreement about where locale files go.

This is often a sign of using the builtin gettext and not the system


Home | Main Index | Thread Index | Old Index