pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Why flash for solaris is old?

On Sunday 03 February 2008 02:36:24 OBATA Akio wrote:
> Is there any reason to keep multimedia/flash for solaris to
> old version 7?
> For old solaris?  Newest version 9 seems for solaris 10.
> Attached patch update solaris version to same as Linux.
> (and add support for solaris-x86)

I think Adobe build version 9 flash with gcc under /usr/sfw. If you're like me 
and don't use gcc that is shipped with Solaris, flash doesn't work, coz it 
depends on that particular gcc's libraries.

I'm not 100% certain of this, but I think this is what I found out when I 
tried downloading latest flash from Adobe website and then spent ages 
figuring out why it didn't work. I couldn't believe somebody at Adobe was so 
retarted to do that.

Home | Main Index | Thread Index | Old Index