pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

can't find cyrus-sasl dependency

I'm trying to build security/cy2-digestmd5, I get the following error

=> Build dependency libtool-base>=1.5.22nb3: found libtool-base-1.5.24nb5
=> Build dependency gmake>=3.78: found gmake-3.81
=> Build dependency patch>=2.2: found patch-2.5.4nb2
=> Build dependency shlock>=20020114: found shlock-20020114
=> Full dependency cyrus-sasl>=2.1.22nb1: NOT found
=> Verifying package for ../../security/cyrus-sasl
ERROR: [] A package matching ``cyrus-sasl>=2.1.22nb1'' should
ERROR:     be installed, but one cannot be found.  Perhaps there is a
ERROR:     stale work directory for ../../security/cyrus-sasl?
*** Error code 1

bmake: stopped in /opt/pkgsrc/security/cy2-digestmd5

I do have cyrus-sasl installed, any idea what the problem is?

Home | Main Index | Thread Index | Old Index