pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Upgrading gtk libs

On Mon, 13 Mar 2006 wrote:

> gtk2+-2.8.12
> pango-1.10.3
> glib2-2.8.6nb1
> atk-1.10.3nb1
> If I upgrade just those 4 (because I need to build application that requires 
> glib-2.10) to the latest versions available in pkgsrc-current, will that 
> break any gtk based packages? 

I think the sonames and the features for glib2 change, so you will 
probably break software using it.

The DEPENDS should force this anyways.

 Jeremy C. Reed

echo 'I7@87944:;6<754372=9=?48812=7043:>' | tr '0-@' 'wutrofn'

Home | Main Index | Thread Index | Old Index