pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: postgresql80-client

On Thu, Mar 02, 2006 at 10:42:30AM -0800, Jeremy C. Reed wrote:
> On Thu, 2 Mar 2006 wrote:
> > Update your libtool.
> Should the _OPSYS_LIBTOOL_REQD be increased in that mk/platform/*mk file?

Well, this issue is not related to the platform, it is a general libtool
problem. I'm not sure if we want to specify a default version of
1.5.22nb2 for *all* systems.


Home | Main Index | Thread Index | Old Index