pkgsrc-Changes archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: CVS commit: pkgsrc/editors

I noticed this in

+case "${machine}" in
+     pmax | hp9000s300 | ibm370aix | ncr386 | ews4800 | mips-siemens
| powerpcle | tandem-s2 )
+         echo "The system that you are configuring on: ${canonical}
is considered to be obsolete"
+         echo "and it is planned to be desupported in the next
version of Emacs"
+         echo "Please email as soon as possible
if this system is still in use."
+         echo "The code is still functional, but you need to edit the
'configure' script and remove the"
+         echo "exit 33 line.  After that you can run configure again
and 'complete' the build."
+         exit 33
+         ;;

So what we can do best I think is to test Emacs on those
to-be-obsolete machines, fix, and report that they're still in use
back to Emacs developers.


Home | Main Index | Thread Index | Old Index