pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/48033 (net/wireshark uses wrong python version)

The following reply was made to PR pkg/48033; it has been noted by GNATS.

From: "OBATA Akio" <>
Subject: Re: pkg/48033 (net/wireshark uses wrong python version)
Date: Tue, 09 Jul 2013 20:29:57 +0900

 On Tue, 09 Jul 2013 20:15:00 +0900, Thomas Klausner <> 
 >  I guess the "which elinks && elinks" doesn't work correctly. Can you
 >  come up with something that does?
 As far as I remember, exit code of `which' on Solaris and Darwin is true
 even if specified command is not found.
 OBATA Akio /

Home | Main Index | Thread Index | Old Index