pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/45665

The following reply was made to PR pkg/45665; it has been noted by GNATS.

From: David Holland <>
Subject: Re: pkg/45665
Date: Sat, 24 Dec 2011 22:32:12 +0000

 On Thu, Dec 22, 2011 at 03:05:03PM +0000, wrote:
  >  > -current? (your report mentions both) It matters because -current
  >  > has a different gcc version.
  >  I'm getting that on amd64 -CURRENT, 5.99.57 to be exact.  gcc is
  > of version 4.5.3.  devel/memcached is of version 1.4.5 from stable
  > pkgsrc-2011Q3.
  >  devel/memcached v1.4.7 from the recent pkgsrc-current builds just
  > fine, so I suppose it's fixed.
 Oh, hmm. Are you willing to use the version from pkgsrc-current until
 2011Q4 is branched (probably a little over a week from now)? If that's
 a problem I can track down the changes and have the pulled up to
 2011Q3, but I'm not sure that's really worthwhile.
 David A. Holland

Home | Main Index | Thread Index | Old Index