pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/45665

The following reply was made to PR pkg/45665; it has been noted by GNATS.

Subject: Re: pkg/45665
Date: Thu, 22 Dec 2011 19:02:14 +0400

 On Tue, Dec 20, 2011 at 05:52:16PM +0000, wrote:
 > I'm not seeing this - are you still? And are you seeing it on -5 or
 > -current? (your report mentions both) It matters because -current
 > has a different gcc version.
 I'm getting that on amd64 -CURRENT, 5.99.57 to be exact.  gcc is of version 
4.5.3.  devel/memcached is of version 1.4.5 from stable pkgsrc-2011Q3.
 devel/memcached v1.4.7 from the recent pkgsrc-current builds just fine, so I 
suppose it's fixed.

Home | Main Index | Thread Index | Old Index