pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/39773: net/p5-SOAP-Lite depends on devel/p5-version

>Number:         39773
>Category:       pkg
>Synopsis:       net/p5-SOAP-Lite depends on devel/p5-version
>Confidential:   no
>Severity:       serious
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Mon Oct 20 12:15:00 +0000 2008
>Originator:     Jörn Clausen
University of Bielefeld
SunOS spare4200 5.10 Generic_120012-14 i86pc i386 i86pc

net/p5-SOAP-Lite in 2008Q3 uses the construct

use version; $VERSION = qv('0.710.08');

The module "" is provided by devel/p5-version, which is not listed as 
a dependency for net/p5-SOAP-Lite.
Install net/p5-SOAP-Lite. Issue "perl -e 'use SOAP::Lite;'" on the comman d 
add devel/p5-version as dependency in net/p5-SOAP-Lite

Home | Main Index | Thread Index | Old Index