pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/39763: www/libgtkhtml has unstated dependency upon devel/gail

On Sat, Oct 18, 2008 at 06:20:01PM +0000, kre%munnari.OZ.AU@localhost wrote:
 > >Description:
 >      It appears that www/libgtkhtml (with the default options)
 >      needs devel/gail installed, but doesn't request that that
 >      happen.

IIRC, gail got rolled into gtk2, or something of the sort, so probably
the problem is that libgtkhtml now ought to demand a newer gtk2 than
it does.

David A. Holland

Home | Main Index | Thread Index | Old Index