NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Shutdown Issues on NetBSD 10.0/amd64 with USB Boot Device

Hello John,

On 15.06.24 20:13, John D. Baker wrote:
I have seen this same behavior as well, and like you it occurs when
using a SanDisk Cruzer (Glide in my case) as the boot device.  Documented
in this thread:

This is a new issue with NetBSD-10 and -current as NetBSD-9 and earlier
did not have issues with the SanDisk USB devices.

A USB stick by PNY does not exhibit this behavior when used as boot media
and the SanDisk device does not exhibit problems when used as ordinary
storage (i.e. not a boot device).

Did you try USB sticks by other manufacturers or just another SanDisk?

Indeed - that was a very helpful hint! I only tested yesterday with SanDisk memory sticks because I have the most of them. I searched again today and tried an old Intenso stick. The problem doesn't occur with that. My acute problem is solved for now, but I will try to recreate it with the SanDisk and try the debugging suggested by Martin.

Best regards

Attachment: OpenPGP_0x92FCF71C2A41A789.asc
Description: OpenPGP public key

Attachment: OpenPGP_signature.asc
Description: OpenPGP digital signature

Home | Main Index | Thread Index | Old Index