NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Problem with Libreoffice and octave in NetBSD 6.1.1

On Tue, Sep 03, 2013 at 11:14:16AM +0000, Edgar Rodolfo V. A. wrote:
> Hi guys I have a macine at home with NetBSD 6.1.1 (full desktop :)),
> but I can not to use libreoffice, Octave does not exit in repo, there
> is not Octave in this release? :(, how can I use octave?
> Libreoffice:
> server01# pkgin list | grep libreoffice
> libreoffice4-bin-4.0.2 Integrated office productivity suite (binary pkg)
> server01$ libreoffice4
> libreoffice4: not found

The binary may not be called libreoffice4. try "soffice".

Manuel Bouyer <>
     NetBSD: 26 ans d'experience feront toujours la difference

Home | Main Index | Thread Index | Old Index