NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Cannot build base X from source

from Martin Husemann:

> On Sun, Aug 04, 2013 at 05:23:39PM +0000, Benny Siegert wrote:
> > the userland. Now I would also like to upgrade the installed X. I
> > checked out xsrc into /usr/xsrc and ran
> Just to make sure: you did the checkout of xsrc with -r netbsd-6-1 ?
It seems to me that should be "-r netbsd-6" for NetBSD-6.1-STABLE.

"-r netbsd-6-1" would be for security updates to NetBSD 6.1.

Am I right or wrong?


Home | Main Index | Thread Index | Old Index