NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: [Q] emacs on 6.1 candidate (i386)

On Mon, 25 Mar 2013 13:36:26 +0100
Ignatios Souvatzis <> wrote:

> On Sun, Mar 24, 2013 at 07:27:50PM -0400, V S P wrote:
> > I am a new user so apologise if the question is trivial.
> > 
> > I cannot get emacs to work
> > Getting a segfault after pgkin install
> try to change the stack limit - I've seen problems with a too big or
> too small stack limit.
> (ulimit -s with sh, limit stack with csh)
>       -is

I'm seeing coredumps with emacs24 as well (but on amd64).  What I've
tracked it down to is:

  1) You have a directory that looks like this (with a CVS

  prompt> ls *

  Entries     Repository  Root

  2) If you run 'emacs foo' then it crashes.

  3) If you run 'emacs' and then load 'foo' it's fine.

  4) If you remove CVS/Entries you can do 'emacs foo' just fine.

That's as far as I've gotten... (and yes, I should have filed a PR..)


Greg Oster

Home | Main Index | Thread Index | Old Index