NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkgsrc builds

This may not be the appropriate forum, but is anyone else having issues doing

An ftp into I installed 6.0 on my machine at work on Christmas

Day and have not been able to build a number of packages. The script attempts

To download python or pkg-config and fails. I look back and see a:


EX412 Service no available, remote server timed out. Connection closed.


I have tried from the box to do an anonymous login with the same results.

I have tried from a Linux box with same error. I am able to login from the ‘other’

OS fine. I prefer to build the packages.


Is this just an issue with the server or a problem with 6.0…


Ron Swiernik



Notice: This communication, including attachments, may contain confidential or proprietary information to be conveyed solely for the intended recipient(s). If you are not the intended recipient, or if you otherwise received this message in error, please notify the sender immediately by return e-mail and promptly delete this e-mail, including attachments, without reading or saving them in any manner. The unauthorized use, dissemination, distribution, or reproduction of this e-mail, including attachments, is strictly prohibited and may be unlawful.

Home | Main Index | Thread Index | Old Index