NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: NetBSD 6.0/amd64 Panic on shutdown.. mfi related?

On 11/08/12 20:09, Hugo Silva wrote:
> On 11/08/12 20:07, Hugo Silva wrote:
>> On 11/08/12 18:09, Hugo Silva wrote:
>>> I will update the machine and apply the patch & will get back to you on
>>> this.
>> No luck: 
>> # cat /usr/src/CVS/Tag && uname -rs
>> Tnetbsd-6-0
>> NetBSD 6.0.0_PATCH
> lol, nevermind.

It works now with netbsd-6!

I'd like to access the mfi1 (where the actual disks are) device but have
been unable to do so.

Tried different combinations with (/emul/linux/)proc/devices and dev/
nodes, but nothing so far..

BTW, also noticed that the mfi0 device doesn't need to be there:

# ls -l /emul/linux/dev/
total 0
cr--------  1 root  wheel  205, 0 Nov  8 21:18 megaraid_sas_ioctl_node

# ./MegaCli64 -AdpAllInfo -a0|head -n5

Adapter #0


It's unclear to me what needs to be done to reference mfi1 (-a1) instead
of mfi0 (-a0).

Also it's strange to notice that with -AdpAllInfo -aLL, mfi1 doesn't show.

Any pointers?


Home | Main Index | Thread Index | Old Index