NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: usb stick install

i tried every single option on 2 different machines, one of which has 5.1 installed.

the procedure is this:

1. downloaded i386 iso and install img from ftp.
2. i. dd the iso to the stick with bs=1m. that one gives me this:
312+1 records in
312+1 records out
327862272 bytes transferred in 242.630964 secs (1351280 bytes/sec)

2. ii. dd the install img to the stick - aslo with bs=1m and i get:
512+0 records in
512+0 records out
536870912 bytes transferred in 413.500711 secs (1298355 bytes/sec)

then pull the stick out and plug it into any of the usb ports on either of the 2 machines. change bios boot order or just use F9 on either machine and select boot from USB device.

in both cases, on both machines the stick is bypassed...

i'm not sure what am i doing wrong...

On 9/20/12 11:20 AM, Thor Lancelot Simon wrote:
On Wed, Sep 19, 2012 at 05:33:07PM -0400, kalin wrote:

hi all...

just tried a few times to install rc1 from a usb stick following the
instructions here:

You may not need to go to all that trouble.  Most machines these days will
boot from an ISO image on any USB stick -- just dd the ISO image onto the stick
and see if that works.


Home | Main Index | Thread Index | Old Index