NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Which voip package in pkgsrc works on NetBSD?

> Following are what I tried till now, though none worked:
> [...]
> wip/twinkle: Compilation errors
> [...]

Sorry, just saw this now. Please, make sure you've got the current CVS of
pkgsrc/wip. twinkle depends upon commoncpp, ucommon, ccrtp, and libzrtpcpp
among others. Several of these packages change frequently due to updates from
the GNU Telephony people. In any case, if it still doesn't build, please send
the tail of the build to pkgsrc-wip-discuss. wiz@, i, and others have been
actively maintaining these packages over the last few years and are keen to
resolve any build issues with twinkle and dependencies.

Best regards,

Home | Main Index | Thread Index | Old Index