NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Openssh build with old SSL ?

Here i try to compile openssh5.1 with openssl-Snapshot-1.1.0 but "Configure" 
it's take always the ssl version 0.9.9 version?
please what's thw right way to change this so that OPenssh compile with Openssl 

and what are the best way to deinstall the System ssh/ssl Version from me 
NetBSD now?

Thanks for Help

# /usr/bin/openssl version
OpenSSL 0.9.9-dev 09 May 200

# /usr/pkg/bin/openssl version
OpenSSL 1.1.0-dev xx XXX xxxx

Makefile from OpenSSH5.9
-try two diffrent way's but without success
+CONFIGURE_ARGS+=        --with-ssl-dir=/usr/pkg/include/openssl/
+CONFIGURE_ARGS+=        --with-ssl-dir=/usr/pkg/bin/

Configure from Openssh5.9
checking whether getpgrp requires zero arguments... yes
checking OpenSSL header version... 909000 (OpenSSL 0.9.9-dev 09 May 2008)
checking OpenSSL library version... 909000 (OpenSSL 0.9.9-dev 09 May 2008)
checking whether OpenSSL's headers match the library... yes
checking if programs using OpenSSL functions will link... yes
NEU: FreePhone 3-fach-Flat mit kostenlosem Smartphone!                          
Jetzt informieren:

Home | Main Index | Thread Index | Old Index