NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: How to enable java plugin in firefox 8

On Wed, Nov 30, 2011 at 06:42:25PM +0530, Mayuresh wrote:
> On Wed, Nov 30, 2011 at 07:56:51AM -0500, Christos Zoulas wrote:
> > Ok, if I find some spare time I will try it too. Can you post the 
> > exceptions?

There is something more I saw on stdout:
Why does this mention 1.6.0_29?

I had it Sun 1.6-29 installed before. Then I removed it. After that
clean re-compiled icedtea. No idea where this string should come from.

SYNC: in sync
@@@@ readline
SYNC: version in sync=1.6.0_29
SYNC: send notification
expect: en actual: 
locale: 'en'
Your Java configuration is as follows:<br/> <br/>Vendor: <b><a
href="";>Oracle Corporation</a></b><br/>Version: <b>Java SE
7</b><br/>Operating System: <b>NetBSD 5.1</b><br/>Architecture:
SYNC: notified
waitForLoadingDone: version =1.6.0_29
Inside invokeLater's run, subtitleLabel's Text2: Is this EDT? true
Exit worker loop
Inside invokeLater's run, subtitleLabel's Text1: 

Home | Main Index | Thread Index | Old Index