NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

NetBSD netboot


I have a problem installing ruby19. Suddenly it depends on ruby-tk and 
therefore wish to use x11-links and osabi packages. But osabi cannot be 
installed on NetBSD-5.1_STABLE, because there is no binary package for 
NetBSD-5.1_STABLE :-0

===> Install binary package of osabi-NetBSD-5.1_STABLE
The Operating System version (5.1_STABLE) does not match 5.1

'make install' is referring to binary package too. It is something new for me 
and I don't understand what I can do.

Researching I found osabi-NetBSD-5.1_STABLE exists, but not for amd64.

Also i discovered neither 5.1_2011Q2 or Q3 binary package collections, but 
5.0.2 both exists for 2011Q2 and 2011Q3.

Could some be so kind to explain what is this all about? I beleive I can't do 
almost anything lacking x11-links.

Sincerelly yours

Home | Main Index | Thread Index | Old Index