NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

NetBSD version mismatch warning while installing packages

When installing binary packages from the PKG_PATH

I get the following warning:
pkg_add: Warning: package `pkgin-0.4.2nb2' was built for a platform:
pkg_add: NetBSD/i386 5.0.2 (pkg) vs. NetBSD/i386 5.1.0_PATCH (this host)

Since I have installed the package compat50 can I safely ignore this
warning ?

pkg_info -a | grep compat
netbsd-compat50-5.1 Compatibility package for 5.0.x binaries


Home | Main Index | Thread Index | Old Index