NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Mutt "No authenticators available" error on using its smtp

On 8/28/11 12:34 PM, Mayuresh wrote:
> I get above error if I use mutt's smtp.
> I have built mutt with smtp and sasl options using mutt-devel package in
> pkgsrc current.
> Following are things I did after some web searches on this:
> Built and installed cyrus-sasl afresh from pkgsrc.

You need to install the necessary cyrus modules to be able to talk to
your smtp server.  Take a look at the pkgsrc/security/cy2-* packages.


Julio Merino / @jmmv

Home | Main Index | Thread Index | Old Index